トップページ | 過去記事(月別カテゴリー別) | 掲示板 | 野良DEB,RPM | 更新チェック | Twitter
<<  2012.8  >>
SMTWTFS
   1234
567891011
12131415161718
19202122232425
262728293031 
 
リンク
その他
  • RSS2.0
  • Credit

  • SEO
    loading

    プライバシーポリシー
    Google

カテゴリー » Linux » Debian August 14, 2012

公開鍵の有効期限が切れていて、Debian Squeezeの野良リポジトリが使えなくなっていた Linux

DebianのIKOINOBA repositoryを有効にしていると
# apt-get update
W: 署名照合中にエラーが発生しました。リポジトリは更新されず、過去のインデックスファイルが使われます。
GPG エラー: http://download.opensuse.org ./ Release: 以下の署名が無効です: KEYEXPIRED 1335893872
W: http://download.opensuse.org/repositories/home:/sawaa/Debian_6.0/./Release の取得に失敗しました
W: いくつかのインデックスファイルのダウンロードに失敗しました。これらは無視されるか、古いものが代わりに使われます。
こういうエラーが出ますね。5月に鍵が失効していました…

リポジトリを使っている人(いるのか?)は、下のコマンドで鍵を更新してください。
# wget -q http://download.opensuse.org/repositories/home:/sawaa/Debian_6.0/Release.key -O- | sudo apt-key add - 
11:52 pm | コメントする |

上の記事に対するコメント

1. ひんべえ  2012/09/12 09:11
UbuntuでもModefied Mozcのみインストールできなくなっています。

このアップデートは変更履歴をサポートしているソースからのものではありません。
と出ます。。。。2012/9/11リリースの分です。

2. Owner CommentSawa  2012/09/13 00:17
アホな単純ミスをしてしまいました。
apt-get updateすれば直ると思います。

コメントをどうぞ。名前とURLはオプションです。

Comment Form
NAME:
URL:
文字色:  

累計:1545221、今日:2574、昨日:2913
Created in 0.0099 sec.